Saturday, 17 September 2011

Windscreen Washer-Jet System Problems


I've had a couple of minor faults with the windscreen/headlamp washer jet and they look like they could be common to most E39 models.


1. Disconnected/Broken Nozzle Hose:

Fault Finding: One washer-nozzle is not working at all / only emitting a tiny amount of water, while the other remains functional.

The hoses for the windscreen-washer run up the offside bonnet-hinge and along the back of the bonnet to reach the nozzels. Due to the constrictive nature of the plastic crimp-clips used to hold them in place, the hoses can be stressed while the bonnet is repeatedly opened and shut. This will most likely cause the plastic-connector to become unplugged from the nozzle [as with my car] so it's just a case of snapping the two connectors back together. The hoses could also be caused to split, so if the connectors are still in place then operate the system and check for leaks along the hose. You will probably need a replacement hose if it is split, unless it is near enough to the nozzle to chop off the split section and reseat it. If there is no leak then it is likely that the hose has been crimped shut, so check each plastic crimp-clip attaching it to the bodywork and adjust it so there's no restriction.

If you suspect you have this problem then check it over as soon as possible as there will be water/screenwash pouring down the back of the engine every time you use the washer system!!


2. Blocked / Faulty In-Tank Pump:

Fault finding: Both wash-jets are not emitting water, or emitting a small amount of water then stopping. No sound can be heard from the washer-jet pump, or the pump is very loud and appears to be struggling to get water through.

If there is no sound from the washers then, if the fuse hasn't blown, its likely the pump is dead and needs replacing. If the pump appears to be struggling but not pumping water then first unclip the hose at the join located under the bonnet, half way down the lip of the driver's wing and try the washers. If water isn't getting this far then a blocked hose/nozzle can be ruled out and the pump will need removing and replacing to unblock.



No comments:

Post a Comment